<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Kick Scooter Classifications &#8211; the-vu</title>
<meta name='robots' content='max-image-preview:large' />
<meta name="viewport" content="width=device-width, initial-scale=1"><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="the-vu &raquo; Feed" href="https://www.the-vu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="the-vu &raquo; Comments Feed" href="https://www.the-vu.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="the-vu &raquo; Kick Scooter Classifications Comments Feed" href="https://www.the-vu.com/2022/03/kick-scooter-classifications/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.the-vu.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.the-vu.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=12.8.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<style id='global-styles-inline-css'>
body{--wp--preset--color--contrast: var(--contrast);--wp--preset--color--contrast-2: var(--contrast-2);--wp--preset--color--contrast-3: var(--contrast-3);--wp--preset--color--base: var(--base);--wp--preset--color--base-2: var(--base-2);--wp--preset--color--base-3: var(--base-3);--wp--preset--color--accent: var(--accent);--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--duotone--dark-grayscale: url('#wp-duotone-dark-grayscale');--wp--preset--duotone--grayscale: url('#wp-duotone-grayscale');--wp--preset--duotone--purple-yellow: url('#wp-duotone-purple-yellow');--wp--preset--duotone--blue-red: url('#wp-duotone-blue-red');--wp--preset--duotone--midnight: url('#wp-duotone-midnight');--wp--preset--duotone--magenta-yellow: url('#wp-duotone-magenta-yellow');--wp--preset--duotone--purple-green: url('#wp-duotone-purple-green');--wp--preset--duotone--blue-orange: url('#wp-duotone-blue-orange');--wp--preset--font-size--small: 13px;--wp--preset--font-size--medium: 20px;--wp--preset--font-size--large: 36px;--wp--preset--font-size--x-large: 42px;}.has-vivid-cyan-blue-to-vivid-purple-gradient-background{background: var(--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple) !important;}.has-light-green-cyan-to-vivid-green-cyan-gradient-background{background: var(--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan) !important;}.has-luminous-vivid-amber-to-luminous-vivid-orange-gradient-background{background: var(--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange) !important;}.has-luminous-vivid-orange-to-vivid-red-gradient-background{background: var(--wp--preset--gradient--luminous-vivid-orange-to-vivid-red) !important;}.has-very-light-gray-to-cyan-bluish-gray-gradient-background{background: var(--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray) !important;}.has-cool-to-warm-spectrum-gradient-background{background: var(--wp--preset--gradient--cool-to-warm-spectrum) !important;}.has-blush-light-purple-gradient-background{background: var(--wp--preset--gradient--blush-light-purple) !important;}.has-blush-bordeaux-gradient-background{background: var(--wp--preset--gradient--blush-bordeaux) !important;}.has-luminous-dusk-gradient-background{background: var(--wp--preset--gradient--luminous-dusk) !important;}.has-pale-ocean-gradient-background{background: var(--wp--preset--gradient--pale-ocean) !important;}.has-electric-grass-gradient-background{background: var(--wp--preset--gradient--electric-grass) !important;}.has-midnight-gradient-background{background: var(--wp--preset--gradient--midnight) !important;}.has-small-font-size{font-size: var(--wp--preset--font-size--small) !important;}.has-medium-font-size{font-size: var(--wp--preset--font-size--medium) !important;}.has-large-font-size{font-size: var(--wp--preset--font-size--large) !important;}.has-x-large-font-size{font-size: var(--wp--preset--font-size--x-large) !important;}
</style>
<link rel='stylesheet' id='generate-comments-css'  href='https://www.the-vu.com/wp-content/themes/generatepress/assets/css/components/comments.min.css?ver=3.1.3' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.the-vu.com/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.1.3' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.7/css/jetpack.css' media='all' />
<link rel="https://api.w.org/" href="https://www.the-vu.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.the-vu.com/wp-json/wp/v2/posts/3317" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.the-vu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.the-vu.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="https://www.the-vu.com/2022/03/kick-scooter-classifications/" />
<link rel='shortlink' href='https://wp.me/plUa2-Rv' />
<link rel="alternate" type="application/json+oembed" href="https://www.the-vu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.the-vu.com%2F2022%2F03%2Fkick-scooter-classifications%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.the-vu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.the-vu.com%2F2022%2F03%2Fkick-scooter-classifications%2F&#038;format=xml" />
<link rel="icon" type="image/ico" href="http://www.the-vu.com/wp-content/uploads/2015/04/your-faviconApdLYHohWH.ico"/><link rel="shortcut icon" type="image/x-icon" href="http://www.the-vu.com/wp-content/uploads/2015/04/your-faviconApdLYHohWH.ico"/><style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kick Scooter Classifications" />
<meta property="og:url" content="https://www.the-vu.com/2022/03/kick-scooter-classifications/" />
<meta property="og:description" content="By Jeffrey the Barak. This article was written in 2012 but has been revised and shortened in 2022, because while ten years has brought new categories and new considerations, the original article ha…" />
<meta property="article:published_time" content="2022-03-29T04:24:58+00:00" />
<meta property="article:modified_time" content="2022-03-30T00:17:53+00:00" />
<meta property="og:site_name" content="the-vu" />
<meta property="og:image" content="https://www.the-vu.com/wp-content/uploads/2012/12/Mibo-Express-20_20_02.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1149" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Kick Scooter Classifications" />
<meta name="twitter:image" content="https://www.the-vu.com/wp-content/uploads/2012/12/Mibo-Express-20_20_02.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.the-vu.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-16-at-7.04.10-PM.png" sizes="32x32" />
<link rel="icon" href="https://www.the-vu.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-16-at-7.04.10-PM.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.the-vu.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-16-at-7.04.10-PM.png" />
<meta name="msapplication-TileImage" content="https://www.the-vu.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-16-at-7.04.10-PM.png" />
</head>

<body class="post-template-default single single-post postid-3317 single-format-standard wp-embed-responsive right-sidebar nav-below-header separate-containers nav-search-enabled header-aligned-center dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header class="site-header" id="masthead" aria-label="Site"  itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container">
				<div class="site-branding">
						<p class="main-title" itemprop="headline">
					<a href="https://www.the-vu.com/" rel="home">
						the-vu
					</a>
				</p>
						
					</div>			</div>
		</header>
				<nav class="main-navigation nav-align-center has-menu-bar-items sub-menu-right" id="site-navigation" aria-label="Primary"  itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container">
				<form method="get" class="search-form navigation-search" action="https://www.the-vu.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form>				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-menu" class=" menu sf-menu"><li id="menu-item-4254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4254"><a href="https://www.the-vu.com/legal-disclaimer/">Legal disclaimer</a></li>
<li id="menu-item-4629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4629"><a href="https://www.the-vu.com/category/art/">Art</a></li>
<li id="menu-item-4623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4623"><a href="https://www.the-vu.com/category/dance/">Dance</a></li>
<li id="menu-item-4624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4624"><a href="https://www.the-vu.com/category/earth/">Earth</a></li>
<li id="menu-item-4615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4615"><a href="https://www.the-vu.com/category/jeffrey-the-barak/">Jeffrey the Barak</a></li>
<li id="menu-item-4619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4619"><a href="https://www.the-vu.com/category/objects/">Objects</a></li>
<li id="menu-item-4627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4627"><a href="https://www.the-vu.com/category/people/">People</a></li>
<li id="menu-item-4617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4617"><a href="https://www.the-vu.com/category/philosophy/">Philosophy</a></li>
<li id="menu-item-4618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="https://www.the-vu.com/category/places/">Places</a></li>
<li id="menu-item-4616" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4616"><a href="https://www.the-vu.com/category/rides/">Scooters &amp; Rides</a></li>
</ul></div><div class="menu-bar-items"><span class="menu-bar-item search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span></a></span></div>			</div>
		</nav>
		
	<div class="site grid-container container hfeed" id="page">
				<div class="site-content" id="content">
			
	<div class="content-area" id="primary">
		<main class="site-main" id="main">
			
<article id="post-3317" class="post-3317 post type-post status-publish format-standard has-post-thumbnail hentry category-jeffrey-the-barak category-rides tag-bmx tag-dog-powered-scooters tag-foot-bike tag-footbike tag-inline tag-kick-scooter tag-kickbike tag-kostka tag-pneumatic tag-push-scooter tag-xh" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
				<div class="featured-image page-header-image-single grid-container grid-parent">
			<img width="1200" height="1149" src="https://www.the-vu.com/wp-content/uploads/2012/12/Mibo-Express-20_20_02.jpg" class="attachment-full size-full wp-post-image" alt="" itemprop="image" srcset="https://www.the-vu.com/wp-content/uploads/2012/12/Mibo-Express-20_20_02.jpg 1200w, https://www.the-vu.com/wp-content/uploads/2012/12/Mibo-Express-20_20_02-300x287.jpg 300w, https://www.the-vu.com/wp-content/uploads/2012/12/Mibo-Express-20_20_02-1024x980.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" />		</div>
					<header class="entry-header" aria-label="Content">
				<h1 class="entry-title" itemprop="headline">Kick Scooter Classifications</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="updated" datetime="2022-03-29T14:17:53-10:00" itemprop="dateModified">March 29, 2022</time><time class="entry-date published" datetime="2022-03-28T18:24:58-10:00" itemprop="datePublished">March 28, 2022</time></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://www.the-vu.com/author/admin/" title="View all posts by editor" rel="author" itemprop="url"><span class="author-name" itemprop="name">editor</span></a></span></span> 		</div>
					</header>
			
		<div class="entry-content" itemprop="text">
			
<p>By Jeffrey the Barak.</p>



<p>This article was written in 2012 but has been revised and shortened in 2022, because while ten years has brought new categories and new considerations, the original article had a little too much detail. As I begin this rewrite, I am also moderator and admin on a Facebook group called Let&#8217;s Kick Scoot, where enthusiasts from around the world share happy posts about human-powered scooting.</p>



<p>As you may have gathered from the-vu.com, I am very enthusiastic about the simple and wonderful human-powered vehicle that we call a scooter, and far less enamored with the machines we call bicycles.</p>



<p>Even today, in the United States, scooters are so rare you hardly ever see any. However, there are many types of scooter out there in the world. This article is intended to be an introduction to the world of scooters and to help you make that decision to start using one or more on a regular basis.</p>



<p>Before the appearance of the Razor scooter in 1999 there were almost no scooters in the US, despite the brief BMX scooter craze of the 1980s. It was the introduction of electric scooters to the public streets that gave a boost to the acceptance and popularity of non-electric kick scooters in the US.</p>



<p>There are no official classifications for scooters, and some may fit into more than one category, but this is just my own personal impression of what is available. I have come up with several classes of non-electric human-powered scooters.</p>



<ol><li>Folding scooters with inline skate wheels</li><li>Pro-Scooters for use in skate parks</li><li>Scooters with small solid urethane wheels</li><li>As above but with mechanical suspension</li><li>Scooters with small wheels and pneumatic tires</li><li>Scooters with medium or large sized wheels and pneumatic tires, for cruising or racing</li><li>Downhill scooters</li><li>Dog Scooters&nbsp;</li></ol>



<p><strong>1) Folding scooters with inline skate wheels</strong></p>



<figure class="wp-block-image size-medium"><img loading="lazy" width="210" height="300" src="https://www.the-vu.com/wp-content/uploads/2012/12/510vq5EypmL._AC_SX569_-210x300.jpg" alt="" class="wp-image-6080" srcset="https://www.the-vu.com/wp-content/uploads/2012/12/510vq5EypmL._AC_SX569_-210x300.jpg 210w, https://www.the-vu.com/wp-content/uploads/2012/12/510vq5EypmL._AC_SX569_.jpg 569w" sizes="(max-width: 210px) 100vw, 210px" /><figcaption><em>Razor model A4</em></figcaption></figure>



<p>The brand name Razor typifies this type of scooter and due to a worldwide craze at the end of the 20th century. They are ubiquitous. The origins of this scooter led to two of the top world brands, Razor (USA) and Micro (Switzerland). It was the availability of the inline skate wheel that made the first tiny folding scooters a possibility. Over the years various sizes have appeared and we put the larger-wheeled varieties into a separate class</p>



<p><strong>2) Pro-Scooters for use in skate parks</strong></p>



<figure class="wp-block-image size-medium"><img loading="lazy" width="226" height="300" src="https://www.the-vu.com/wp-content/uploads/2022/03/envy_s8_-_swirl_1-226x300.webp" alt="" class="wp-image-6081" srcset="https://www.the-vu.com/wp-content/uploads/2022/03/envy_s8_-_swirl_1-226x300.webp 226w, https://www.the-vu.com/wp-content/uploads/2022/03/envy_s8_-_swirl_1.webp 497w" sizes="(max-width: 226px) 100vw, 226px" /><figcaption><em>Envy Prodigy S8</em></figcaption></figure>



<p>After it became clear that scooters are good for tricks, something stronger was needed and so the multi-million dollar pro-scooter industry appeared. With strong, rigid, non-folding frames and very strong components, these small tools can withstand the pressure without immediately being destroyed. Not really practical for a long slow scoot along the road, but this is actually by far the biggest category for adult human-powered scooters. Despite their strength, smooth concrete is needed to get the best out of them, and they cannot be ridden on rough or degraded surfaces. The standard wheel size seems to have evolved to become 120 mm but there are smaller wheels still out there.</p>



<p><strong>3) Scooters with small solid urethane wheels, or adult folding scooters.</strong></p>



<figure class="wp-block-image size-medium"><img loading="lazy" width="197" height="300" src="https://www.the-vu.com/wp-content/uploads/2022/03/71AdcutAV8L._AC_SY606_-197x300.jpg" alt="" class="wp-image-6082" srcset="https://www.the-vu.com/wp-content/uploads/2022/03/71AdcutAV8L._AC_SY606_-197x300.jpg 197w, https://www.the-vu.com/wp-content/uploads/2022/03/71AdcutAV8L._AC_SY606_.jpg 397w" sizes="(max-width: 197px) 100vw, 197px" /><figcaption><em>Razor A5 DLX</em></figcaption></figure>



<p>We can also call these adult folding scooters, or commuter scooters, although many a child uses them daily. Solid here means there is no air tire (tire US, tyre UK). Examples are Razor A5, Xootr, Micro Black etc. These are commuter scooters ideal for the last mile. You can fold them up and carry them into work, school, train, bus etc., and unfold for that distance between home and station, or bus stop and work.</p>



<p>In the same size category, but with different wheels there are anomalies such as the Razor A5 Air with 200mm air tires, and the Know-Ped with solid rubber 6 inch tires.</p>



<p>Once a hard urethane wheel grows to 180 mm, 200m, 230 mm etc it becomes less dangerous in a micro terrain of cracks, pebbles and bumps. These scooters are very usable on sidewalks and streets, but they have very poor grip on damp or wet surfaces.</p>



<p>Compared to air tires, urethane tires need a fairly dry and smooth road, and they lose much less energy due to the compression of an air tire, so they can be faster or easier over the same course, as long as it remains smooth and dry.</p>



<p>Convenience is the key to their success. They are light weight and easy to fold, so you are more likely to have one with you and therefore use one.</p>



<p><strong>4) As above, but with mechanical suspension.</strong></p>



<figure class="wp-block-image size-medium"><img loading="lazy" width="300" height="300" src="https://www.the-vu.com/wp-content/uploads/2022/03/13-600x600-1-300x300.jpg" alt="" class="wp-image-6083" srcset="https://www.the-vu.com/wp-content/uploads/2022/03/13-600x600-1-300x300.jpg 300w, https://www.the-vu.com/wp-content/uploads/2022/03/13-600x600-1-150x150.jpg 150w, https://www.the-vu.com/wp-content/uploads/2022/03/13-600x600-1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption><em>Oxelo Town 9 EF v2</em></figcaption></figure>



<p>Usually achieved with a sprung front fork and a lever arm rear fork, this heaver and more complex variation uses the frame to spare the rider from some of the vibrations of the hard wheels. A popular example is the Oxelo Town 9. With extra weight and complications, there is a price to pay, and also some deck heights are too high.</p>



<p>Perhaps with less vibration a rider gets less tired, so they can use that saved energy to squat further for a more tiresome kick.</p>



<p><strong>5) Scooters with small wheels and pneumatic tires</strong></p>



<figure class="wp-block-image size-medium"><img loading="lazy" width="300" height="296" src="https://www.the-vu.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-28-at-18.07.42-300x296.png" alt="" class="wp-image-6084" srcset="https://www.the-vu.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-28-at-18.07.42-300x296.png 300w, https://www.the-vu.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-28-at-18.07.42-1024x1011.png 1024w, https://www.the-vu.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-28-at-18.07.42-768x758.png 768w, https://www.the-vu.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-28-at-18.07.42-1536x1516.png 1536w, https://www.the-vu.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-28-at-18.07.42.png 1538w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption><em>A typical 12.5&#8243; BMX Scooter</em></figcaption></figure>



<p>I mentioned earlier the 1980s BMX scooter craze. With 12.5 inch standard air tires, this class of scooter remains popular. Ranging from notoriously poor quality cheap examples from Mongoose, Kent, and similar to high-end, well-engineered shrunk-down Czech foot bikes, the 12.5 incher is a great class of scooter. One interesting variation recently was the Boardy, which uses a flexible plywood board to completely replace the steel frame which would normally link the front and back ends.</p>



<p><strong>6) Scooters with medium or large-sized wheels for cruising or racing, or foot bikes</strong></p>



<figure class="wp-block-image size-medium"><img loading="lazy" width="300" height="300" src="https://www.the-vu.com/wp-content/uploads/2022/03/mibo-universe-soft-turquoise-300x300.jpg" alt="" class="wp-image-6086" srcset="https://www.the-vu.com/wp-content/uploads/2022/03/mibo-universe-soft-turquoise-300x300.jpg 300w, https://www.the-vu.com/wp-content/uploads/2022/03/mibo-universe-soft-turquoise-150x150.jpg 150w, https://www.the-vu.com/wp-content/uploads/2022/03/mibo-universe-soft-turquoise-768x768.jpg 768w, https://www.the-vu.com/wp-content/uploads/2022/03/mibo-universe-soft-turquoise.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption><em>Mibo Universe</em></figcaption></figure>



<figure class="wp-block-image size-medium"><img loading="lazy" width="300" height="275" src="https://www.the-vu.com/wp-content/uploads/2022/03/amish24-300x275.jpg" alt="" class="wp-image-6087" srcset="https://www.the-vu.com/wp-content/uploads/2022/03/amish24-300x275.jpg 300w, https://www.the-vu.com/wp-content/uploads/2022/03/amish24-768x704.jpg 768w, https://www.the-vu.com/wp-content/uploads/2022/03/amish24.jpg 860w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption><em>Amish 24 inch</em></figcaption></figure>



<p>Once we go up to 14&#8243;, 16&#8243; tires and above, we have the foot bike class. Some are for lower speed errands and jaunts, like the American Amish scooters, some are for general recreation, some are for distance touring, and others are for high speed racing.</p>



<p>At first glance something in the larger end of this class may seem like too much to kick, but for those who prefer scooting to cycling, these vehicles are like magic carpets. The perfect conveyance.</p>



<p>Many have a larger front tire and smaller back tire, making them less unwieldy, but high mileage riders will tell you that two large wheels, eg 26&#8243;, are the most efficient.</p>



<p>Foot bike racing is quite a thing in Europe, and this sport evolved from kicksleds or snow scooters.</p>



<p><strong>7) Downhill scooters</strong></p>



<figure class="wp-block-image size-medium"><img loading="lazy" width="300" height="170" src="https://www.the-vu.com/wp-content/uploads/2022/03/ScreenShot2021-03-19at11.22.18AM-300x170.webp" alt="" class="wp-image-6088" srcset="https://www.the-vu.com/wp-content/uploads/2022/03/ScreenShot2021-03-19at11.22.18AM-300x170.webp 300w, https://www.the-vu.com/wp-content/uploads/2022/03/ScreenShot2021-03-19at11.22.18AM-768x435.webp 768w, https://www.the-vu.com/wp-content/uploads/2022/03/ScreenShot2021-03-19at11.22.18AM.webp 794w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption><em>Gravity downhill scooter</em></figcaption></figure>



<p>This is our first niche category. Using one of these to ride along a bike path or down the street would be very tiring with extra weight and a deck that is so high that the road can feel out of reach after half an exhausting mile.&nbsp;</p>



<p>But this extreme clearance and angled deck makes bombing down a ski run in summer less dangerous. As long as you don&#8217;t have to ride uphill, this is a fun ride.</p>



<p>This is the class of scooters that can benefit from mud tires, which are an energy liability on street scooters.</p>



<p><strong>8) Dog scooters</strong></p>



<figure class="wp-block-image size-full"><img loading="lazy" width="301" height="207" src="https://www.the-vu.com/wp-content/uploads/2022/03/pawtrekker-dog-scooter-front-rear-suspension-model.jpg" alt="" class="wp-image-6089"/><figcaption><em>Pawtrekker suspension disc-brake dog scooter</em></figcaption></figure>



<p>For mushing. Your dog can be your engine if your large scooter features the right harness. To bring your best friend into your scooter passion, this is the category for you.</p>



<p><strong>Other types of human-powered scooters</strong></p>



<p>There are of course other things, not any of these eight types, that we might still call scooters. Some have skate-truck based front or rear steering, and are hybrids of scooters and skateboards, eg. Micro Kickboard. Some have levers and pedals that make them like scooters, but are not propelled with a kick as are scooters, so are they even scooters?</p>



<p>Above<span style="font-size: revert; font-family: -apple-system, system-ui, BlinkMacSystemFont, 'Segoe UI', Helvetica, Arial, sans-serif, 'Apple Color Emoji', 'Segoe UI Emoji', 'Segoe UI Symbol';"> are my own eight scooter classifications, heavily edited from the original version of this article. Different types for different functions. It is a scooter world after all.</span></p>



<p><em>Author Jeffrey the Barak is the publisher of the-vu and has had around 26 scooters at the time of this last edit in 2022.</em></p>
		</div>

				<footer class="entry-meta" aria-label="Entry meta">
			<span class="cat-links"><span class="gp-icon icon-categories"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 112c0-26.51 21.49-48 48-48h110.014a48 48 0 0143.592 27.907l12.349 26.791A16 16 0 00228.486 128H464c26.51 0 48 21.49 48 48v224c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V112z" /></svg></span><span class="screen-reader-text">Categories </span><a href="https://www.the-vu.com/category/jeffrey-the-barak/" rel="category tag">Jeffrey the Barak</a>, <a href="https://www.the-vu.com/category/rides/" rel="category tag">Scooters &amp; Rides</a></span> <span class="tags-links"><span class="gp-icon icon-tags"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M20 39.5c-8.836 0-16 7.163-16 16v176c0 4.243 1.686 8.313 4.687 11.314l224 224c6.248 6.248 16.378 6.248 22.626 0l176-176c6.244-6.244 6.25-16.364.013-22.615l-223.5-224A15.999 15.999 0 00196.5 39.5H20zm56 96c0-13.255 10.745-24 24-24s24 10.745 24 24-10.745 24-24 24-24-10.745-24-24z"/><path d="M259.515 43.015c4.686-4.687 12.284-4.687 16.97 0l228 228c4.686 4.686 4.686 12.284 0 16.97l-180 180c-4.686 4.687-12.284 4.687-16.97 0-4.686-4.686-4.686-12.284 0-16.97L479.029 279.5 259.515 59.985c-4.686-4.686-4.686-12.284 0-16.97z" /></svg></span><span class="screen-reader-text">Tags </span><a href="https://www.the-vu.com/tag/bmx/" rel="tag">BMX</a>, <a href="https://www.the-vu.com/tag/dog-powered-scooters/" rel="tag">dog powered scooters</a>, <a href="https://www.the-vu.com/tag/foot-bike/" rel="tag">foot bike</a>, <a href="https://www.the-vu.com/tag/footbike/" rel="tag">Footbike</a>, <a href="https://www.the-vu.com/tag/inline/" rel="tag">inline</a>, <a href="https://www.the-vu.com/tag/kick-scooter/" rel="tag">kick scooter</a>, <a href="https://www.the-vu.com/tag/kickbike/" rel="tag">kickbike</a>, <a href="https://www.the-vu.com/tag/kostka/" rel="tag">Kostka</a>, <a href="https://www.the-vu.com/tag/pneumatic/" rel="tag">pneumatic</a>, <a href="https://www.the-vu.com/tag/push-scooter/" rel="tag">push scooter</a>, <a href="https://www.the-vu.com/tag/xh/" rel="tag">XH</a></span> 		<nav id="nav-below" class="post-navigation" aria-label="Single Post">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="gp-icon icon-arrow-left"><svg viewBox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 138.212c0 2.265-1.133 4.813-2.832 6.512L64.276 256.001l111.317 111.277c1.7 1.7 2.832 4.247 2.832 6.513 0 2.265-1.133 4.813-2.832 6.512L161.43 394.46c-1.7 1.7-4.249 2.832-6.514 2.832-2.266 0-4.816-1.133-6.515-2.832L16.407 262.514c-1.699-1.7-2.832-4.248-2.832-6.513 0-2.265 1.133-4.813 2.832-6.512l131.994-131.947c1.7-1.699 4.249-2.831 6.515-2.831 2.265 0 4.815 1.132 6.514 2.831l14.163 14.157c1.7 1.7 2.832 3.965 2.832 6.513z" fill-rule="nonzero" /></svg></span><span class="prev" title="Previous"><a href="https://www.the-vu.com/2022/03/razor-a5-air-vs-razor-a5-dlx/" rel="prev">Razor A5 Air vs Razor A5 DLX</a></span></div>		</nav>
				</footer>
			</div>
</article>

			<div class="comments-area">
				<div id="comments">

	<h3 class="comments-title">38 thoughts on &ldquo;Kick Scooter Classifications&rdquo;</h3>
		<ol class="comment-list">
			
		<li id="comment-379020" class="comment even thread-even depth-1">
			<article class="comment-body" id="div-comment-379020"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/a838b1bd77685270aed9c89309523fb6?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/a838b1bd77685270aed9c89309523fb6?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">Fergus</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-379020">
									<time datetime="2012-12-08T13:43:57-10:00" itemprop="datePublished">
										December 8, 2012 at 13:43									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>A great article, until the part about talking to water. People who talk to water are seriously deranged. I&#8217;m sending the police right now. I have a great Kickbike but will probably also buy a smaller folder after reading this. Its just what I need actually.<br />
Fergus.</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-380610" class="comment odd alt thread-odd thread-alt depth-1">
			<article class="comment-body" id="div-comment-380610"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/bf37dc8d560e68d52677352678dec4dc?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/bf37dc8d560e68d52677352678dec4dc?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">Geoff</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-380610">
									<time datetime="2012-12-09T11:36:24-10:00" itemprop="datePublished">
										December 9, 2012 at 11:36									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>I started out looking for an e-bike for commuting via our public transit system which has special cars on all the trains that allow you to roll your bike onto the train (The platform has ramps that match the floor height of the bike-car&#8217;s floor.</p>
<p>But after looking at the weight and complexity of these e-bikes, I came to the conclusion that I wanted to go with a scooter, which then led me to foot bikes.</p>
<p>After reading your EXCELLENT explanation of the various types, I decided that I want to buy a foot bike. </p>
<p>Unfortunately, in Dallas, TX, I&#8217;ve never seen a single scooter commuter or a foot bike at all.</p>
<p>I&#8217;m wanting something I can ride 0.5 miles to the train station, and then 1 to 3 miles on the destination end &#8211;  Or, 1.0 miles each way to the grocery store. Or, maybe out for some cruising (but that&#8217;s least important). Given my description above of our public transit system, the size of the scooter isn&#8217;t a big issue (within reason).</p>
<p>So, I have a few additional questions for your:</p>
<p>1. Once you get up into to the larger wheel sizes, how much difference does the wheel size make? I&#8217;m guessing that from a safety standpoint (getting thrown over the handlebars), it doesn&#8217;t make much difference. I&#8217;m not as concerned about speed as I am about the ease of pushing it with my kicking foot. </p>
<p>2. What about the models that have two large wheels as opposed to one large wheel and one small wheel? Is there a significant difference between the one-big/one-small models and those with two big wheels? Would there be any advantage to a model with a big front wheel and a medium rear wheel?</p>
<p>3. What about the weight of the foot bike? I&#8217;ve seen the Footbike Express which is very cheap ($130), but weighs 20lbs compared to their lighter model which is 15 pounds. The Footbike Express is so cheap, I&#8217;m tempted to buy one just to see how I like using a foot bike, but I don&#8217;t want to buy something that discourages me because it isn&#8217;t very functional.</p>
<p>4. If I&#8217;m going to be riding it on the street and on sidewalks that have the ramps at the corners for wheel chairs, etc., do I have worry about the deck being too low, or should I simply look for a foot bike with the lowest possible deck?</p>
<p>5. What about brakes? Are rear brakes important? What are the safety considerations for the various brake types? What about the foot-operated rear brakes?</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-380631" class="comment byuser comment-author-admin bypostauthor even thread-even depth-1">
			<article class="comment-body" id="div-comment-380631"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/7892d36edd81a43f355c96d7da8ef8a2?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/7892d36edd81a43f355c96d7da8ef8a2?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">admin</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-380631">
									<time datetime="2012-12-09T11:54:09-10:00" itemprop="datePublished">
										December 9, 2012 at 11:54									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>Hi Geoff.</p>
<p>Firstly I am delighted that this article has helped you decide to get into scooting. Your distances and situations are just about perfect for a scooter. Secondly I hope that other readers will also reply with advice and experiences. </p>
<p>For wheel size, larger is smoother, but honestly even with a 12.5 inch smooth tire, as in non-knobby tire, I have never really found a need for anything bigger. But if I was going to import one of the European options then a 14&#8243; front would be appealing.</p>
<p>As for two large wheels, as I said, I had that Sidewalker City for a while, and people with Amish scooters really love them, but only the large front wheel is important and having a smaller back wheel seems to be no problem for the world&#8217;s scooter racing athletes.</p>
<p>The weight of a footbike can be higher than that for a folder because they just seem to want to go go go. But they will remind you how heavy they are when you get to a hill. If that bargain Footbike brand footbike is only 20 pounds, don&#8217;t worry, it is light enough. I would say go for it. They may even be losing money at $130.</p>
<p>No you do not have to worry about the deck being too low. You just have to watch where you are going and remember that if you miss noticing a step down, you could plant the frame and suddenly stop. But much better to keep your eyes open and scan ahead than to have to suffer the pain of a high deck.</p>
<p>On a footbike class scooter you definitely need front and rear brakes because at times you will be traveling very fast and that crazy dog is just waiting to step in front of you for the insurance money. Foot brakes are more for cruisers like the Amish or the Ride Current, or for small rides with solid tires.</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-381349" class="comment odd alt thread-odd thread-alt depth-1">
			<article class="comment-body" id="div-comment-381349"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/bf37dc8d560e68d52677352678dec4dc?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/bf37dc8d560e68d52677352678dec4dc?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">Geoff</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-381349">
									<time datetime="2012-12-09T22:08:49-10:00" itemprop="datePublished">
										December 9, 2012 at 22:08									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>Wow! That was a really fast response.</p>
<p>After reading your response and thinking about it, what I want is something for cruising &#8211; which seems to me would be ideal for the short commutes I do. (I actually have my office in my home and only occasionally go to a client location &#8211; although for the next three months, I&#8217;ll be going to a client site 2 days per week. It&#8217;s less than a mile to the train station and less than a mile to their office from the train station on the other end.)</p>
<p>Seems like I need something that will allow me to stand upright, with relaxed shoulders, a little bit of cargo capacity, and a low enough deck for a comfortable and easy kick. </p>
<p>It looks to me like the Footbike Express (and maybe the Kickbike City) may not allow me to stand in a more relaxed posture &#8211; but I&#8217;m not sure how to measure it and I&#8217;m having to do all of this from research and speculation because no one around here has even heard of these things, much less seen one. I&#8217;ve found a dealer that sells both Kickbikes and Footbikes, so I&#8217;m going to phone them Monday.  </p>
<p>The only thing sold in Dallas that I can put my hands on are the Razors and the 16&#8243; or smaller Toucan.</p>
<p>I&#8217;m 5&#8242; 8&#8243; tall and weigh about 200lbs. (I know, but I weighed 240 before I sold my car!).</p>
<p>MY CONCLUSION AT THIS POINT: I looked at the websites you listed and found all kinds of beautiful and interesting foot bikes and scooters. My conclusion is that none of them comes close to the deal on the Footbike Express for $150 including shipping. It&#8217;s so cheap, that I think I could buy it, assemble it, and then sell it for what I paid if I didn&#8217;t like it. </p>
<p>If I don&#8217;t like the standing position, I can get another headset easily enough. </p>
<p>I&#8217;ll keep in touch as I progress down this path.</p>
<p>Thanks, again for your time and interest.</p>
<p>Geoff</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-381362" class="comment byuser comment-author-admin bypostauthor even thread-even depth-1">
			<article class="comment-body" id="div-comment-381362"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/7892d36edd81a43f355c96d7da8ef8a2?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/7892d36edd81a43f355c96d7da8ef8a2?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">admin</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-381362">
									<time datetime="2012-12-09T22:22:47-10:00" itemprop="datePublished">
										December 9, 2012 at 22:22									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>Geoff,</p>
<p>As long as the bars can be 36 inches high, you will not be hunched over like a racer. You need to have your hands lower than your elbows for the best ride. See what deal you can get when you call that dealer, but first check Amazon etc. so you can compare. You probably will not need a bike-shop assembly and tune up. There is not much to either scooter and there are videos online. And its not much of a risk because you can always turn around and resell them for a small loss if you feel its not the right solution for you.</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-383106" class="comment odd alt thread-odd thread-alt depth-1">
			<article class="comment-body" id="div-comment-383106"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/61caf9551a176715d6af2f499767dd4e?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/61caf9551a176715d6af2f499767dd4e?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">JackieOhOh</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-383106">
									<time datetime="2012-12-10T21:55:39-10:00" itemprop="datePublished">
										December 10, 2012 at 21:55									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>Okay so I want to ride a scooter now. Have not had one since I was a little kiddie, but I&#8217;ve been browsing, and now I have read this and I can&#8217;t think about anything else. Why did I ever stop? Damn you bicycle seductress. I need one scooter from each category right now! Santa?</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-383151" class="comment even thread-even depth-1">
			<article class="comment-body" id="div-comment-383151"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/d1789ce3b245158ca65ce11c8096ae22?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/d1789ce3b245158ca65ce11c8096ae22?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">Duane7</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-383151">
									<time datetime="2012-12-10T22:22:02-10:00" itemprop="datePublished">
										December 10, 2012 at 22:22									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>Dude, this article rocks. I have tried a foot bike and it was a great ride, but it is as big as a pedal bike and that&#8217;s the problem. You have to hitch it, carry it, store it, load it. I ride a Know-Ped and I can hop switch and outrace many bikers without ever having rough ground issues. </p>
<p>The Know-Ped is perfect, lightweight, and portable. Portable Portable Portable.That&#8217;s the main point here. If I could make a bigger scooter disappear and then reappear when I needed it, well then its better, but since I can&#8217;t, the Know-Ped is la bomba baby. Even the manufacturer under-appreciates the Know-Ped. They are gasser and zapper heads man. They don&#8217;t even respond to customer service calls for the lowly Know-Ped. Its like they make one and spit the taste out. Fools I say.</p>
<p>the-vu is cool man. Keep &#8217;em comin&#8217;.</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-383154" class="comment byuser comment-author-admin bypostauthor odd alt thread-odd thread-alt depth-1">
			<article class="comment-body" id="div-comment-383154"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/7892d36edd81a43f355c96d7da8ef8a2?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/7892d36edd81a43f355c96d7da8ef8a2?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">admin</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-383154">
									<time datetime="2012-12-10T22:41:26-10:00" itemprop="datePublished">
										December 10, 2012 at 22:41									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>@Duane7</p>
<p>I like your comment!</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-394848" class="comment even thread-even depth-1">
			<article class="comment-body" id="div-comment-394848"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/d5880653ac9fae57afc0ce65eb0a22be?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/d5880653ac9fae57afc0ce65eb0a22be?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">Loeti</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-394848">
									<time datetime="2012-12-20T10:41:32-10:00" itemprop="datePublished">
										December 20, 2012 at 10:41									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>I do ride a GopedKnowped and it does the job, and I know that Razors are no good. So I am now tempted to find something with a larger wheel and air tire. Thanks for this article. It is very helpful. Like you, I am very uncomfortable riding bicycles. I&#8217;d rather walk for two hours than sit in one fixed position on a saddle for 20 minutes.</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-419932" class="comment odd alt thread-odd thread-alt depth-1">
			<article class="comment-body" id="div-comment-419932"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/47e5fb43753a0ae769259a2c6e2dd5fe?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/47e5fb43753a0ae769259a2c6e2dd5fe?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn"><a href='http://www.kickboardusa.com/' rel='external nofollow ugc' class='url'>adult kick scooter</a></cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-419932">
									<time datetime="2013-01-10T18:54:30-10:00" itemprop="datePublished">
										January 10, 2013 at 18:54									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>Would most of hotels allow you to bring an adult kick scooter in?</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-420052" class="comment even thread-even depth-1">
			<article class="comment-body" id="div-comment-420052"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/216290142870117507946e61b588942c?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/216290142870117507946e61b588942c?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">Flyhat</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-420052">
									<time datetime="2013-01-10T21:38:12-10:00" itemprop="datePublished">
										January 10, 2013 at 21:38									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>Hi the-vu.</p>
<p>I&#8217;ve been riding a scooter lately in Miami. Its an old 1980s style 12 incher and it looks a bit silly, and the tires keep going flat, but I would have to say I prefer it to cycling. I might import one of those Czech 12 or 14 inchers and make this a permanent transportation choice. Nice article by the way, and what an interesting magazine you have here.</p>
<p>Flyhat.</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-447784" class="comment odd alt thread-odd thread-alt depth-1">
			<article class="comment-body" id="div-comment-447784"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/a1336693c5c72988ae8808873dabf78b?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/a1336693c5c72988ae8808873dabf78b?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">Geoffrey</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-447784">
									<time datetime="2013-02-06T18:00:38-10:00" itemprop="datePublished">
										February 6, 2013 at 18:00									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>Amazing. I rode a scooter as a child, big, metal, white rubber tyres that always went flat, but something about it stayed with me and I always hankered after such a thing. Well this article has revealed to me that scooters are alive and well. Since I never see any I assumed they were history.  Now I have followed the links in this article and am regularly browsing those sites and forums, as well as this one!</p>
<p>Thank you so much.</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-455595" class="comment even thread-even depth-1">
			<article class="comment-body" id="div-comment-455595"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/401f3de042f54bbd0ca2f9122106f5b7?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/401f3de042f54bbd0ca2f9122106f5b7?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn"><a href='http://www.kickboardusa.com/' rel='external nofollow ugc' class='url'>kids scooter</a></cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-455595">
									<time datetime="2013-02-17T22:53:24-10:00" itemprop="datePublished">
										February 17, 2013 at 22:53									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>Where could I find a good kids scooter that is made well and is safe for the younger set?</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-455829" class="comment byuser comment-author-admin bypostauthor odd alt thread-odd thread-alt depth-1">
			<article class="comment-body" id="div-comment-455829"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/7892d36edd81a43f355c96d7da8ef8a2?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/7892d36edd81a43f355c96d7da8ef8a2?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">admin</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-455829">
									<time datetime="2013-02-18T09:01:32-10:00" itemprop="datePublished">
										February 18, 2013 at 09:01									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>In the USA, Amazon.com has the widest selection today. Look at the Grow-Ped or the Kickboard for solid tires scooters or the Toucan for air tires. Very soon there will be YedooUSA.com but it is not open at time of writing. That will be worth your wait.</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-456110" class="comment even thread-even depth-1">
			<article class="comment-body" id="div-comment-456110"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/5bd5d4199d4deb43cfef88fcf5d3d963?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/5bd5d4199d4deb43cfef88fcf5d3d963?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">Marge of Mexico</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-456110">
									<time datetime="2013-02-18T19:41:34-10:00" itemprop="datePublished">
										February 18, 2013 at 19:41									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>I fancy a brightly colored Current Coaster or maybe an Amish for the beach path. Low, slow and sexy, like me.</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-509042" class="comment odd alt thread-odd thread-alt depth-1">
			<article class="comment-body" id="div-comment-509042"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/9777cf5e7018b7044354198f1d702e0a?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/9777cf5e7018b7044354198f1d702e0a?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">Anna</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-509042">
									<time datetime="2013-05-31T10:36:39-10:00" itemprop="datePublished">
										May 31, 2013 at 10:36									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>Which scooter would you recommend as far as the deck height is concerned? Kickbike, Footbike, Mibo? I currently have Belize Toucan 16&#8243;, and the 6.5&#8243; deck height is killing my knees, while small wheel size increases jolting on uneven sidewalks. So I am looking for something with 26&#8243;-28&#8243; front wheel and relatively low deck, with about 2&#8243; ground clearance&#8230; Thanks!</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-509045" class="comment byuser comment-author-admin bypostauthor even thread-even depth-1">
			<article class="comment-body" id="div-comment-509045"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/7892d36edd81a43f355c96d7da8ef8a2?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/7892d36edd81a43f355c96d7da8ef8a2?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">admin</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-509045">
									<time datetime="2013-05-31T10:43:45-10:00" itemprop="datePublished">
										May 31, 2013 at 10:43									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>Anna, for recommendations please visit and participate in this excellent discussion group: <a href="http://forums.letskickscoot.com/" rel="nofollow ugc">http://forums.letskickscoot.com/</a>.  The one that comes to my mind is the Mibo Geroy, and some people will advise you on how to lower the Toucan if you are the engineering type.</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-674859" class="comment odd alt thread-odd thread-alt depth-1">
			<article class="comment-body" id="div-comment-674859"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/66da1ed9ba07dd91fb8d221eb214aedd?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/66da1ed9ba07dd91fb8d221eb214aedd?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">lark</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-674859">
									<time datetime="2013-12-12T21:17:40-10:00" itemprop="datePublished">
										December 12, 2013 at 21:17									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>I&#8217;m going to enjoy reading this post on scooter classifications, but back about 1950 I had a &#8220;Skeeter&#8221;.  It had four small wheels&#8211;two in front and two in back.  The foot-board was a thick aluminum casting with grooved  cross-hatching for traction.  The steering guide was a long vertical tube in front which you tilted to the right or left for turns.  Kind of a scooter with training wheels, I guess.</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-948949" class="comment even thread-even depth-1">
			<article class="comment-body" id="div-comment-948949"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/4f167fa92e4ca07c98eb3eb49ef5a43a?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/4f167fa92e4ca07c98eb3eb49ef5a43a?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">Debora</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-948949">
									<time datetime="2014-04-30T15:08:18-10:00" itemprop="datePublished">
										April 30, 2014 at 15:08									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>Hello!<br />
I&#8217;ve just started thinking about buying a scooter for short distances commute combined with other transports.<br />
I see that the sidewalks I would ride on are pretty inconsistent and  it would be common that I would have to go uphill some parts.<br />
Would you say that a scooter can still be suitable for me?<br />
Would it be possible to find a light weight, foldable, reasonable sized wheels with not so high deck, all that for $200 max?<br />
Also, I&#8217;m an adult weighing about 70kg and 1.70 meters high.<br />
I think I&#8217;m looking for a unicorn scooter. haha</p>
<p>Any help would be appreciated, thanks a lot.</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-948990" class="comment odd alt thread-odd thread-alt depth-1">
			<article class="comment-body" id="div-comment-948990"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/4f167fa92e4ca07c98eb3eb49ef5a43a?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/4f167fa92e4ca07c98eb3eb49ef5a43a?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">Debora</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-948990">
									<time datetime="2014-04-30T15:24:44-10:00" itemprop="datePublished">
										April 30, 2014 at 15:24									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>How about this one?<br />
<a href="http://www.decathlon.co.uk/town-7-xl-scooter-white-id_8129077.html" rel="nofollow ugc">http://www.decathlon.co.uk/town-7-xl-scooter-white-id_8129077.html</a></p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-948994" class="comment byuser comment-author-admin bypostauthor even thread-even depth-1">
			<article class="comment-body" id="div-comment-948994"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/7892d36edd81a43f355c96d7da8ef8a2?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/7892d36edd81a43f355c96d7da8ef8a2?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">admin</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-948994">
									<time datetime="2014-04-30T15:25:09-10:00" itemprop="datePublished">
										April 30, 2014 at 15:25									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>Debora. Yes any small folding scooter is good for scooting between bus and train rides. Larger wheels are better for sidewalks but you need to be able to fold and carry quickly so KickPed, Know-Ped, Xootr, Razor A5 etc. are all okay, assuming you are in the USA. Whenever a hill gets too steep, you just step off and walk.</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-949008" class="comment byuser comment-author-admin bypostauthor odd alt thread-odd thread-alt depth-1">
			<article class="comment-body" id="div-comment-949008"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/7892d36edd81a43f355c96d7da8ef8a2?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/7892d36edd81a43f355c96d7da8ef8a2?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">admin</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-949008">
									<time datetime="2014-04-30T15:30:44-10:00" itemprop="datePublished">
										April 30, 2014 at 15:30									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>So it looks like you are in the U.K. Yes that one has great reviews. Not available here in the U.S.</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-950501" class="comment even thread-even depth-1">
			<article class="comment-body" id="div-comment-950501"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/4f167fa92e4ca07c98eb3eb49ef5a43a?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/4f167fa92e4ca07c98eb3eb49ef5a43a?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">Debora</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-950501">
									<time datetime="2014-05-01T02:08:44-10:00" itemprop="datePublished">
										May 1, 2014 at 02:08									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>Yes, I am in the UK. But I would even consider buying from abroad if it was really worth it.</p>
<p>It does have good reviews, but I&#8217;ve also stuck in my mind that I would prefer pneumatic wheels to feel really safe on the sidewalks and when needed to ride on the street.<br />
I&#8217;ve looked at the Razor and the Xootr, and while the wheels are good in diameter, I feel like I would feel safer with wider ones (fatter), you know?<br />
How does changing the wheels work? Are they standard fitting for any scooter or would I have to buy from the same brand?</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-951063" class="comment byuser comment-author-admin bypostauthor odd alt thread-odd thread-alt depth-1">
			<article class="comment-body" id="div-comment-951063"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/7892d36edd81a43f355c96d7da8ef8a2?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/7892d36edd81a43f355c96d7da8ef8a2?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">admin</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-951063">
									<time datetime="2014-05-01T07:28:51-10:00" itemprop="datePublished">
										May 1, 2014 at 07:28									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>I would not plan on customization, especially changing to wheels that the frame was not designed to work with. No way to put a real tyre in the same room as a Xootr! It is true the ride on 12.5&#8243; pneumatic tyres is infinitely better than any small solid tire, but to find a lightweight folding scooter will be difficult. The Mibo Tiny Top may be the one you want to invest in. Spend some time on letskickscoot.com&#8217;s forums and in their reviews to hear many voices. The Czech Republic is where most of the best choices come from.</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-951139" class="comment even thread-even depth-1">
			<article class="comment-body" id="div-comment-951139"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/4f167fa92e4ca07c98eb3eb49ef5a43a?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/4f167fa92e4ca07c98eb3eb49ef5a43a?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">Debora</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-951139">
									<time datetime="2014-05-01T08:09:20-10:00" itemprop="datePublished">
										May 1, 2014 at 08:09									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>You&#8217;re right, I just thought about that afterwards. Nuisance getting a wheel for which the scooter wasn&#8217;t designed.</p>
<p>That&#8217;s why I said I&#8217;m looking for a scooter that doesn&#8217;t exist. With pneumatic tires they become heavier models&#8230;and pricier. Well, I&#8217;ll just have to compromise something. </p>
<p>I&#8217;ll keep researching more, I&#8217;m bound to be satisfied with one of them.<br />
Thanks a lot for your help!</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-951610" class="comment odd alt thread-odd thread-alt depth-1">
			<article class="comment-body" id="div-comment-951610"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/4f167fa92e4ca07c98eb3eb49ef5a43a?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/4f167fa92e4ca07c98eb3eb49ef5a43a?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">Debora</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-951610">
									<time datetime="2014-05-01T12:43:15-10:00" itemprop="datePublished">
										May 1, 2014 at 12:43									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>Wow. Mibo looks absolutely fantastic.</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-1049739" class="comment even thread-even depth-1">
			<article class="comment-body" id="div-comment-1049739"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/a243eac54c23f0bd871113a36aa15916?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/a243eac54c23f0bd871113a36aa15916?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">Earl</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-1049739">
									<time datetime="2014-06-04T05:16:22-10:00" itemprop="datePublished">
										June 4, 2014 at 05:16									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>Great article  about scooters Jeffery.</p>
<p>The right competition for the Sidewalker, would of been the Kickbike sport G4, not the racer.</p>
<p>Earl</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-1049977" class="comment byuser comment-author-admin bypostauthor odd alt thread-odd thread-alt depth-1">
			<article class="comment-body" id="div-comment-1049977"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/7892d36edd81a43f355c96d7da8ef8a2?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/7892d36edd81a43f355c96d7da8ef8a2?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">admin</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-1049977">
									<time datetime="2014-06-04T07:26:21-10:00" itemprop="datePublished">
										June 4, 2014 at 07:26									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>Thanks Earl.</p>
<p>Not sure if there was a G4 at time of writing. But the article is comparing whole classes as opposed to individual models.</p>
<p>Jeffrey</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-1082106" class="comment even thread-even depth-1">
			<article class="comment-body" id="div-comment-1082106"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/19ac0b5b7cbfd76fed261d1756ff4927?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/19ac0b5b7cbfd76fed261d1756ff4927?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">scott</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-1082106">
									<time datetime="2015-01-16T10:13:16-10:00" itemprop="datePublished">
										January 16, 2015 at 10:13									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>Hello, I have two active 7 yo’s who, like me,  love riding bikes, scooters, etc. However my wife is not crazy about getting on a bike. So when we ride she walks and inevitably what was supposed to be a family event turns into a solo walk for her. We want her to be able to participate with us. She has expressed some interest in a scooter. As a bday gift I have my eye on two models and I wanted to get your feedback.  We live in an urban area where she will likely ride mostly on sidewalks, an occasional cruise through a park on a paved path/road. Primary uses would be cruising around with family, a quick jaunt for coffee or dessert and maybe small errands (pharmacy, grocery). So which model do you recommend?<br />
<a href="http://www.eco-wheelz.com/catalog/sidewalker-26-city-kick-scooter-p-311.php" rel="nofollow ugc">http://www.eco-wheelz.com/catalog/sidewalker-26-city-kick-scooter-p-311.php</a><br />
or the 20” Amish made scooter<br />
<a href="http://www.letskickscoot.com/home/articles/Amish_scooter_models.cfm" rel="nofollow ugc">http://www.letskickscoot.com/home/articles/Amish_scooter_models.cfm</a></p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-1099267" class="comment odd alt thread-odd thread-alt depth-1">
			<article class="comment-body" id="div-comment-1099267"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/b04bc1b3bb7ee43c317367e7e389bd5f?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/b04bc1b3bb7ee43c317367e7e389bd5f?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn"><a href='http://www.opscooters.com' rel='external nofollow ugc' class='url'>Ondrej</a></cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-1099267">
									<time datetime="2016-02-09T04:36:39-10:00" itemprop="datePublished">
										February 9, 2016 at 04:36									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>Hello guys i find new eshop in uk with kick scooter .<br />
Have you any experiences with ??<br />
<a href="http://www.opscooters.com" rel="nofollow ugc">http://www.opscooters.com</a></p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-1099680" class="comment even thread-even depth-1">
			<article class="comment-body" id="div-comment-1099680"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/880a84f3a43c2c5c601d52287eca6975?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/880a84f3a43c2c5c601d52287eca6975?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn"><a href='http://macsnafu.blogspot.com/' rel='external nofollow ugc' class='url'>macsnafu</a></cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-1099680">
									<time datetime="2016-03-16T17:26:51-10:00" itemprop="datePublished">
										March 16, 2016 at 17:26									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>I had a Kickbike City Cruiser (original model) and loved it.  It got stolen, so I ended up getting a Kickbike City Cruiser G4 (revised model).  The original had  a 28&#8243; front and 18&#8243; back, and the G4 City has 26&#8243; front and 16&#8243; back.  I may be imagining it, since I don&#8217;t have the original for comparison, but it seems to me that the original rolled better and easier than the newer model.  If so, I&#8217;m seriously tempted to get a 38&#8243; or 42&#8243; boneshaker and see if I can modify it into a kickbike!  Such a large wheel ought to do some serious rolling, right?</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-1106809" class="comment odd alt thread-odd thread-alt depth-1">
			<article class="comment-body" id="div-comment-1106809"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/c06ddff60b85f8d2487ed68581bafc67?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/c06ddff60b85f8d2487ed68581bafc67?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn"><a href='http://GracefullyTrans.wordpress.com' rel='external nofollow ugc' class='url'>Brettany Renée Blatchley</a></cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-1106809">
									<time datetime="2019-04-08T16:50:56-10:00" itemprop="datePublished">
										April 8, 2019 at 16:50									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>Hi! Love all your scooter articles and I am close to purchasing a footbike at this point. For months I was thinking it would be a Swifty Scooter, but I think a Footbike of some sort will be best&#8230;</p>
<p>To the person from Dallas, Custom Scooter in Plano Texas, a bit up the road, sells several Footbike models!</p>
<p>&#8230;Over a year ago I tried several for the first time and they were as fun as I thought they would be. Their owner watched a bit surprised as he watched me &#8220;hop switching&#8221; on on my first ride in his driveway! &amp;I had been reading and watching videos on scooters for a year!)</p>
<p>So, I am a 5&#8217;11&#8221;, big-boned gal of 190lbs, with joint issues, and I am looking to commute 6 miles each way to work. In the last year have had to walk this numerous times due to catastrophic car issues, so I *know* I can do this on a footbike&#8230;</p>
<p>&#8230;I have several competing use cases: most of the time I will be commuting in a relatively bike-unfriendly place, hopefully in my work clothes/skirts (I&#8217;m an engineer). Then I will be put-in a few miles a day with minor &#8220;around the corner&#8221; shopping. And a few times a year I will be putting in a several miles a day in a campground setting as I volunteer for festivals, scooting from venue to venue with mics, cables &amp; such&#8230;</p>
<p>&#8230;What to buy? What to buy? Well this is a carefully planned &#8220;capital&#8221; purchase, because I cannot afford to collect these:</p>
<p>The Clix with its small wheels is a lovely machine, but I&#8217;m really too big for it &#8211; it did not feel secure in pavement and it would be hopeless in a campground.</p>
<p>The City G4 is soooooo cute (and priced right!) but I wonder if it could manage the packed campgeound soul? AND I wonder if I&#8217;m too tall to use it comfortably?</p>
<p>The Sport G4 fits ALL my uses, AND I&#8217;m interested in fitness, BUT I think I want an upright kicking posture more often. Again the price is right! But it&#8217;s not as cute as the City G4 *sigh*</p>
<p>The Cruise MAX seems wonderful, but will it be overtiring on my daily road commute? (I brisk walk my 6 miles in 1.5+ hours, and I&#8217;m hoping to scoot this in 30+ minutes without too much sweating!)</p>
<p>&#8230;Anyway, soon I will be able to afford what I want (in this range). Hopefully I can try all three of these soon. (I tried the Clix and Cross Max 16 months ago.)</p>
<p>Any words of advice anyone?</p>
<p>Blessings &amp; Joy from Pantego Texas USA!!<br />
Renée</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-1106814" class="comment byuser comment-author-admin bypostauthor even thread-even depth-1">
			<article class="comment-body" id="div-comment-1106814"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/7892d36edd81a43f355c96d7da8ef8a2?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/7892d36edd81a43f355c96d7da8ef8a2?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">editor</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-1106814">
									<time datetime="2019-04-09T14:36:55-10:00" itemprop="datePublished">
										April 9, 2019 at 14:36									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>The Cruise Max is not any more tiring, it is just intended for a slower and more relaxed and upright scoot, rather than the bent-over full-speed at all times experience that something like Race Max would encourage. I have enjoyed my Cruise Max since buying it, but tend to select my electric scooter for most rides these days.</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-1110603" class="comment odd alt thread-odd thread-alt depth-1">
			<article class="comment-body" id="div-comment-1110603"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/cdff6fb8a68c9464412f75867add2d9d?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/cdff6fb8a68c9464412f75867add2d9d?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">Scootergal</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-1110603">
									<time datetime="2021-02-12T06:19:10-10:00" itemprop="datePublished">
										February 12, 2021 at 06:19									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>Hi Jeffrey,<br />
I am an old gal in my late 50s. I want to buy a kick scooter but the more I read about scooters, the more confusing I became. I am 5&#8242; 4&#8243; and weigh about 156 lbs. I will use the scooter to go to CVS, grocery store, etc, as far as 10 miles round trip. My budget is around $200. I don&#8217;t drive, so the scooter will be my main mean of transportation. I have a folding small scooter, the 3-wheel Globber Ultimum, and it turned out I never have to fold it whenever I board a bus (its small wheels limit the distance). I just slide the deck under my seat and I hold onto the handlebar. The current scooter with small wheels absorbs all the cracks and grooves of the uneven sidewalk and makes my knees hurt after scooting. I honestly avoid riding on a bus because of the pandemic. I will ride my scooter on the sidewalk that is uneven full of cracks and grooves concrete sidewalk. I avoid riding it on the street, that&#8217;s the reason I won&#8217;t buy a bike.  I live in Massachusetts, and I am ready to have a 2-wheel scooter. Do you think I should go for an electric one due to my age? I honestly want to add a bit of exercise to my daily routine without destroying my knees. Could you please help me? Thanks so much in advance!</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-1110605" class="comment byuser comment-author-admin bypostauthor even thread-even depth-1">
			<article class="comment-body" id="div-comment-1110605"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/7892d36edd81a43f355c96d7da8ef8a2?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/7892d36edd81a43f355c96d7da8ef8a2?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">editor</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-1110605">
									<time datetime="2021-02-12T07:50:01-10:00" itemprop="datePublished">
										February 12, 2021 at 07:50									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>Hi Scootergal. Electric scooters are so different, and much more dangerous. I am 64 and recently quit riding electric. Rubber air tires will help with the rough ride you are experiencing. I would recommend you get a Razor A5 Air. I have had no trouble with mine and it might be my favorite little scooter right now. Please join the Facebook group &#8220;Let&#8217;s Kick Scoot&#8221; and see what others think. If you are definitely not taking the bus, then a larger footbike could be for you, but you&#8217;ll have to carry a lock and chain for when you get there.</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-1110607" class="comment odd alt thread-odd thread-alt depth-1">
			<article class="comment-body" id="div-comment-1110607"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/cdff6fb8a68c9464412f75867add2d9d?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/cdff6fb8a68c9464412f75867add2d9d?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">Scootergal</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-1110607">
									<time datetime="2021-02-12T08:40:41-10:00" itemprop="datePublished">
										February 12, 2021 at 08:40									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>Hi Jeffrey,<br />
Thanks so much for your prompt response, btw, I just clicked to join the Facebook group. So you are a Razor A5 Air user! I looked at it and it looks perfect for me, thank you for your advice. But I still have some concerns and you are the perfect person to ask about Razor A5 Air because you use it. The first one is, can I ride that Razor A5 air for 10 miles round trip? I am afraid of getting a flat tire because I never own a bike. Plus, the wheels are small and some of the sidewalks are rooted-up. The second question is, I read somewhere that scooters with inflatable wheels need more kicking because the wheels have more resistance, and the problem is the sidewalks here are rarely flat. Some of them are hilly, so the kicking will be &#8220;epic&#8221;. The third question is, what&#8217;s about Razor A6? Thanks again and I look forward to your response.</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-1110608" class="comment byuser comment-author-admin bypostauthor even thread-even depth-1">
			<article class="comment-body" id="div-comment-1110608"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/7892d36edd81a43f355c96d7da8ef8a2?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/7892d36edd81a43f355c96d7da8ef8a2?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">editor</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-1110608">
									<time datetime="2021-02-12T08:55:03-10:00" itemprop="datePublished">
										February 12, 2021 at 08:55									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>I ride my A5 Air on an at-home course but I ride it for approximately 3 to 6 miles a day in a figure-eight. A puncture is very unlikely here, but out on the street, if you keep your tire pressure right and scan ahead for nails and glass, you will be unlikely to get a puncture. If you ever did, you could just fold the scooter and walk. You will burn more calories with air tires over the same distance, but the payback is no vibrations in your skeleton so it can be less tiring overall. If you are ever in a hurry, then a scooter is not the right choice. Hills are simple to deal with. Dismount and walk if it is a very steep climb, and the same for downhill if it means exceeding your comfortable maximum speed. I did buy an A6 but I didn&#8217;t like it. The big wheels are unlikely to trip, but it is the same hard urethane wheel ride. I have reviewed many of these on the-vu. On YouTube there are very long and comprehensive reviews of A5 Air and A6 by &#8220;Have A Nice Ride!&#8221; <a href="https://www.youtube.com/channel/UC1qatCfgQlHZH_7jxa1X3rA" rel="nofollow ugc">https://www.youtube.com/channel/UC1qatCfgQlHZH_7jxa1X3rA</a>.</p>
				</div>
			</article>
			</li><!-- #comment-## -->

		<li id="comment-1115092" class="comment odd alt thread-odd thread-alt depth-1">
			<article class="comment-body" id="div-comment-1115092"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
					<img alt='' src='https://secure.gravatar.com/avatar/c6212416d69a7119532a513973449930?s=50&#038;d=wavatar&#038;r=x' srcset='https://secure.gravatar.com/avatar/c6212416d69a7119532a513973449930?s=100&#038;d=wavatar&#038;r=x 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn"><a href='https://www.bicyclei.com/home' rel='external nofollow ugc' class='url'>bicycle maintenance</a></cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/#comment-1115092">
									<time datetime="2022-01-18T09:36:47-10:00" itemprop="datePublished">
										January 18, 2022 at 09:36									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>I have learned so many important and other things. thanks for helping us by giving this type of product.</p>
				</div>
			</article>
			</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment</h3><form action="https://www.the-vu.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_76010689c27f0e8e');_i.setAttribute('value','a869bd788dc1866e');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" id="comment" name="comment" cols="45" rows="8" required></textarea></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" required />
<label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" required />
<label for="url" class="screen-reader-text">Website</label><input placeholder="Website" id="url" name="url" type="url" value="" size="30" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3317' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="29740b6e0a" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="225"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p><style>.ssc_notice_76010689c27f0e8e strong {display:none;}.ssc_notice_76010689c27f0e8e:after {content:'\2018\0061\0038\0036\0039\0062\0064\0037\0038\0038\0064\0063\0031\0038\0036\0036\0065\0037\0036\0030\0031\0030\0036\0038\0039\0063\0032\0037\0066\0030\0065\0038\0065\2019';font-weight:bold;}</style><noscript><p class="ssc_notice_76010689c27f0e8e">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">8ec6d1f8ae918d62600e7896088c77b6</strong></p></noscript></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
			</div>

					</main>
	</div>

	<div class="widget-area sidebar is-right-sidebar" id="right-sidebar">
	<div class="inside-right-sidebar">
		<aside id="archives-2" class="widget inner-padding widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.the-vu.com/2022/03/'> March 2022 </option>
	<option value='https://www.the-vu.com/2021/12/'> December 2021 </option>
	<option value='https://www.the-vu.com/2021/09/'> September 2021 </option>
	<option value='https://www.the-vu.com/2020/12/'> December 2020 </option>
	<option value='https://www.the-vu.com/2020/11/'> November 2020 </option>
	<option value='https://www.the-vu.com/2020/10/'> October 2020 </option>
	<option value='https://www.the-vu.com/2020/06/'> June 2020 </option>
	<option value='https://www.the-vu.com/2019/12/'> December 2019 </option>
	<option value='https://www.the-vu.com/2019/10/'> October 2019 </option>
	<option value='https://www.the-vu.com/2019/08/'> August 2019 </option>
	<option value='https://www.the-vu.com/2019/04/'> April 2019 </option>
	<option value='https://www.the-vu.com/2018/11/'> November 2018 </option>
	<option value='https://www.the-vu.com/2018/09/'> September 2018 </option>
	<option value='https://www.the-vu.com/2018/07/'> July 2018 </option>
	<option value='https://www.the-vu.com/2018/06/'> June 2018 </option>
	<option value='https://www.the-vu.com/2018/04/'> April 2018 </option>
	<option value='https://www.the-vu.com/2018/03/'> March 2018 </option>
	<option value='https://www.the-vu.com/2018/02/'> February 2018 </option>
	<option value='https://www.the-vu.com/2018/01/'> January 2018 </option>
	<option value='https://www.the-vu.com/2017/07/'> July 2017 </option>
	<option value='https://www.the-vu.com/2016/12/'> December 2016 </option>
	<option value='https://www.the-vu.com/2016/08/'> August 2016 </option>
	<option value='https://www.the-vu.com/2016/04/'> April 2016 </option>
	<option value='https://www.the-vu.com/2016/03/'> March 2016 </option>
	<option value='https://www.the-vu.com/2016/02/'> February 2016 </option>
	<option value='https://www.the-vu.com/2016/01/'> January 2016 </option>
	<option value='https://www.the-vu.com/2015/12/'> December 2015 </option>
	<option value='https://www.the-vu.com/2015/11/'> November 2015 </option>
	<option value='https://www.the-vu.com/2015/10/'> October 2015 </option>
	<option value='https://www.the-vu.com/2015/09/'> September 2015 </option>
	<option value='https://www.the-vu.com/2015/08/'> August 2015 </option>
	<option value='https://www.the-vu.com/2015/04/'> April 2015 </option>
	<option value='https://www.the-vu.com/2015/01/'> January 2015 </option>
	<option value='https://www.the-vu.com/2014/12/'> December 2014 </option>
	<option value='https://www.the-vu.com/2014/09/'> September 2014 </option>
	<option value='https://www.the-vu.com/2014/06/'> June 2014 </option>
	<option value='https://www.the-vu.com/2014/02/'> February 2014 </option>
	<option value='https://www.the-vu.com/2013/06/'> June 2013 </option>
	<option value='https://www.the-vu.com/2013/05/'> May 2013 </option>
	<option value='https://www.the-vu.com/2013/04/'> April 2013 </option>
	<option value='https://www.the-vu.com/2013/03/'> March 2013 </option>
	<option value='https://www.the-vu.com/2013/02/'> February 2013 </option>
	<option value='https://www.the-vu.com/2013/01/'> January 2013 </option>
	<option value='https://www.the-vu.com/2012/10/'> October 2012 </option>
	<option value='https://www.the-vu.com/2012/03/'> March 2012 </option>
	<option value='https://www.the-vu.com/2012/02/'> February 2012 </option>
	<option value='https://www.the-vu.com/2012/01/'> January 2012 </option>
	<option value='https://www.the-vu.com/2011/12/'> December 2011 </option>
	<option value='https://www.the-vu.com/2011/08/'> August 2011 </option>
	<option value='https://www.the-vu.com/2011/05/'> May 2011 </option>
	<option value='https://www.the-vu.com/2010/12/'> December 2010 </option>
	<option value='https://www.the-vu.com/2010/10/'> October 2010 </option>
	<option value='https://www.the-vu.com/2010/09/'> September 2010 </option>
	<option value='https://www.the-vu.com/2010/07/'> July 2010 </option>
	<option value='https://www.the-vu.com/2010/06/'> June 2010 </option>
	<option value='https://www.the-vu.com/2010/02/'> February 2010 </option>
	<option value='https://www.the-vu.com/2009/12/'> December 2009 </option>
	<option value='https://www.the-vu.com/2009/11/'> November 2009 </option>
	<option value='https://www.the-vu.com/2009/10/'> October 2009 </option>
	<option value='https://www.the-vu.com/2009/06/'> June 2009 </option>
	<option value='https://www.the-vu.com/2009/03/'> March 2009 </option>
	<option value='https://www.the-vu.com/2009/01/'> January 2009 </option>
	<option value='https://www.the-vu.com/2008/12/'> December 2008 </option>
	<option value='https://www.the-vu.com/2008/10/'> October 2008 </option>
	<option value='https://www.the-vu.com/2008/09/'> September 2008 </option>
	<option value='https://www.the-vu.com/2007/01/'> January 2007 </option>
	<option value='https://www.the-vu.com/2006/02/'> February 2006 </option>
	<option value='https://www.the-vu.com/2005/12/'> December 2005 </option>
	<option value='https://www.the-vu.com/2005/05/'> May 2005 </option>
	<option value='https://www.the-vu.com/2005/01/'> January 2005 </option>
	<option value='https://www.the-vu.com/2004/07/'> July 2004 </option>
	<option value='https://www.the-vu.com/2004/06/'> June 2004 </option>
	<option value='https://www.the-vu.com/2004/05/'> May 2004 </option>
	<option value='https://www.the-vu.com/2004/03/'> March 2004 </option>
	<option value='https://www.the-vu.com/2003/11/'> November 2003 </option>
	<option value='https://www.the-vu.com/2003/09/'> September 2003 </option>
	<option value='https://www.the-vu.com/2003/08/'> August 2003 </option>
	<option value='https://www.the-vu.com/2003/06/'> June 2003 </option>
	<option value='https://www.the-vu.com/2003/05/'> May 2003 </option>
	<option value='https://www.the-vu.com/2003/04/'> April 2003 </option>
	<option value='https://www.the-vu.com/2003/01/'> January 2003 </option>
	<option value='https://www.the-vu.com/2002/12/'> December 2002 </option>
	<option value='https://www.the-vu.com/2002/07/'> July 2002 </option>
	<option value='https://www.the-vu.com/2002/06/'> June 2002 </option>
	<option value='https://www.the-vu.com/2002/05/'> May 2002 </option>
	<option value='https://www.the-vu.com/2002/04/'> April 2002 </option>
	<option value='https://www.the-vu.com/2001/08/'> August 2001 </option>
	<option value='https://www.the-vu.com/2001/07/'> July 2001 </option>
	<option value='https://www.the-vu.com/2001/06/'> June 2001 </option>
	<option value='https://www.the-vu.com/2001/04/'> April 2001 </option>
	<option value='https://www.the-vu.com/2001/02/'> February 2001 </option>
	<option value='https://www.the-vu.com/2001/01/'> January 2001 </option>
	<option value='https://www.the-vu.com/2000/12/'> December 2000 </option>
	<option value='https://www.the-vu.com/2000/11/'> November 2000 </option>
	<option value='https://www.the-vu.com/2000/08/'> August 2000 </option>
	<option value='https://www.the-vu.com/2000/07/'> July 2000 </option>

		</select>

<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>
		<aside id="recent-posts-2" class="widget inner-padding widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://www.the-vu.com/2022/03/kick-scooter-classifications/" aria-current="page">Kick Scooter Classifications</a>
									</li>
											<li>
					<a href="https://www.the-vu.com/2022/03/razor-a5-air-vs-razor-a5-dlx/">Razor A5 Air vs Razor A5 DLX</a>
									</li>
											<li>
					<a href="https://www.the-vu.com/2022/03/half-a-century-of-scooting/">Six Decades of Scooting</a>
									</li>
											<li>
					<a href="https://www.the-vu.com/2021/12/instant-coffee-is-no-longer-horrible/">Instant Coffee is no longer horrible</a>
									</li>
											<li>
					<a href="https://www.the-vu.com/2021/09/jalousies-or-louvered-windows-the-best-way-to-clean-them/">Jalousies, or louvered windows. The best way to clean them (Revised)</a>
									</li>
											<li>
					<a href="https://www.the-vu.com/2020/12/basics-riding-kick-scooter/">The Basics of Riding a Kick Scooter</a>
									</li>
											<li>
					<a href="https://www.the-vu.com/2020/11/ped-number-five-the-return-of-the-kickped/">Ped Number Five, The Return Of The KickPed</a>
									</li>
											<li>
					<a href="https://www.the-vu.com/2020/11/before-buying-scooter/">Things to consider before you buy a scooter</a>
									</li>
											<li>
					<a href="https://www.the-vu.com/2020/10/using-a-pro-street-scooter-for-sidewalk-cruising/">Using a Pro Street Scooter for Sidewalk Cruising</a>
									</li>
											<li>
					<a href="https://www.the-vu.com/2020/06/youtube-vs-blog/">YouTube vs Blog</a>
									</li>
					</ul>

		</aside><aside id="search-2" class="widget inner-padding widget_search"><form method="get" class="search-form" action="https://www.the-vu.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<button class="search-submit" aria-label="Search"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" /></svg></span></button></form>
</aside>	</div>
</div>

	</div>
</div>


<div class="site-footer">
			<footer class="site-info" aria-label="Site"  itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container">
								<div class="copyright-bar">
					<span class="copyright">&copy; 2022 the-vu</span> &bull; Built with <a href="https://generatepress.com" itemprop="url">GeneratePress</a>				</div>
			</div>
		</footer>
		</div>

	<div style="display:none">
			<div class="grofile-hash-map-c21c2472cb8f0c5e3bfba4a7c499e490">
		</div>
		<div class="grofile-hash-map-bf37dc8d560e68d52677352678dec4dc">
		</div>
		<div class="grofile-hash-map-7892d36edd81a43f355c96d7da8ef8a2">
		</div>
		<div class="grofile-hash-map-aef01c2e7266e236a307405f85bd9efd">
		</div>
		<div class="grofile-hash-map-d1789ce3b245158ca65ce11c8096ae22">
		</div>
		<div class="grofile-hash-map-dc382425874a738acfa0d246ea8127b5">
		</div>
		<div class="grofile-hash-map-47e5fb43753a0ae769259a2c6e2dd5fe">
		</div>
		<div class="grofile-hash-map-216290142870117507946e61b588942c">
		</div>
		<div class="grofile-hash-map-4d280aa5fc51431352c1a65ebd200b10">
		</div>
		<div class="grofile-hash-map-401f3de042f54bbd0ca2f9122106f5b7">
		</div>
		<div class="grofile-hash-map-5bd5d4199d4deb43cfef88fcf5d3d963">
		</div>
		<div class="grofile-hash-map-9777cf5e7018b7044354198f1d702e0a">
		</div>
		<div class="grofile-hash-map-66da1ed9ba07dd91fb8d221eb214aedd">
		</div>
		<div class="grofile-hash-map-4f167fa92e4ca07c98eb3eb49ef5a43a">
		</div>
		<div class="grofile-hash-map-f47a447732806bf46ed3b7571e454632">
		</div>
		<div class="grofile-hash-map-19ac0b5b7cbfd76fed261d1756ff4927">
		</div>
		<div class="grofile-hash-map-b04bc1b3bb7ee43c317367e7e389bd5f">
		</div>
		<div class="grofile-hash-map-880a84f3a43c2c5c601d52287eca6975">
		</div>
		<div class="grofile-hash-map-c549295ec9559620b8990443e9c0fc5d">
		</div>
		<div class="grofile-hash-map-cdff6fb8a68c9464412f75867add2d9d">
		</div>
		<div class="grofile-hash-map-c6212416d69a7119532a513973449930">
		</div>
		</div>
		<script id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script><script src='https://secure.gravatar.com/js/gprofiles.js?ver=202213' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script src='https://c0.wp.com/p/jetpack/10.7/modules/wpgroho.js' id='wpgroho-js'></script>
<!--[if lte IE 11]>
<script src='https://www.the-vu.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.1.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-menu-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://www.the-vu.com/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.1.3' id='generate-menu-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://www.the-vu.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.1.3' id='generate-navigation-search-js'></script>
<script src='https://stats.wp.com/e-202213.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'5220774',post:'3317',tz:'-10',srv:'www.the-vu.com'} ]);
	_stq.push([ 'clickTrackerInit', '5220774', '3317' ]);
</script>

</body>
</html>
