<!doctype html>
<html lang="en-US">
<head class="no-js">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="ie=edge">
    <link rel="profile" href="http://gmpg.org/xfn/11">
	    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Electric Scooters in 2019 &#8211; the-vu</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="the-vu &raquo; Feed" href="https://www.the-vu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="the-vu &raquo; Comments Feed" href="https://www.the-vu.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="the-vu &raquo; Electric Scooters in 2019 Comments Feed" href="https://www.the-vu.com/2019/04/electric-scooters-in-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.the-vu.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.the-vu.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1553723120' type='text/css' media='all' />
<link rel='stylesheet' id='simplent-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A300%2C400%2C500%2C600%2C700%2C800%7CNoto+Sans%3A400%2C400i%2C700%2C700i&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.the-vu.com/wp-content/themes/simplent/assets/css/bootstrap.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.the-vu.com/wp-content/themes/simplent/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='simplent-style-css'  href='https://www.the-vu.com/wp-content/themes/simplent/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.the-vu.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.the-vu.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.the-vu.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.the-vu.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.the-vu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.the-vu.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Different ways to clean Jalousie (louvered) windows.' href='https://www.the-vu.com/2019/01/different-ways-to-clean-jalousie-louvered-windows/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://www.the-vu.com/2019/04/electric-scooters-in-2019/" />
<link rel='shortlink' href='https://wp.me/plUa2-1o3' />
<link rel="alternate" type="application/json+oembed" href="https://www.the-vu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.the-vu.com%2F2019%2F04%2Felectric-scooters-in-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.the-vu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.the-vu.com%2F2019%2F04%2Felectric-scooters-in-2019%2F&#038;format=xml" />
<link rel="icon" type="image/ico" href="http://www.the-vu.com/wp-content/uploads/2015/04/your-faviconApdLYHohWH.ico"/><link rel="shortcut icon" type="image/x-icon" href="http://www.the-vu.com/wp-content/uploads/2015/04/your-faviconApdLYHohWH.ico"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Electric Scooters in 2019" />
<meta property="og:url" content="https://www.the-vu.com/2019/04/electric-scooters-in-2019/" />
<meta property="og:description" content="By Jeffrey the Barak It is 2019 and that means I have been writing articles about electric scooters in the-vu for 19 years. A lot has changed since I was retiring my first electric scooter in 2000,…" />
<meta property="article:published_time" content="2019-04-01T20:46:56+00:00" />
<meta property="article:modified_time" content="2019-04-03T00:30:45+00:00" />
<meta property="og:site_name" content="the-vu" />
<meta property="og:image" content="https://www.the-vu.com/wp-content/uploads/2019/04/DUALTRON_THUNDER_ELECTRIC_SCOOTER_PROFILE_2000x.png" />
<meta property="og:image:width" content="938" />
<meta property="og:image:height" content="938" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Electric Scooters in 2019" />
<meta name="twitter:image" content="https://www.the-vu.com/wp-content/uploads/2019/04/DUALTRON_THUNDER_ELECTRIC_SCOOTER_PROFILE_2000x.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.the-vu.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-16-at-7.04.10-PM.png" sizes="32x32" />
<link rel="icon" href="https://www.the-vu.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-16-at-7.04.10-PM.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.the-vu.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-16-at-7.04.10-PM.png" />
<meta name="msapplication-TileImage" content="https://www.the-vu.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-16-at-7.04.10-PM.png" />

</head>
<body class="post-template-default single single-post postid-5335 single-format-standard">
    <div class="search-popup">
        <span class="search-popup-close"><i class="fa fa-times"></i></span>
        
<form action="https://www.the-vu.com/" method="get" role="search" id="searchform_topbar" class="search-top-bar-popup search-form">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field-top-bar" id="search-field-top-bar" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit search-top-bar-submit" id="search-top-bar-submit">
        <span class="fa fa-search header-search-icon"></span>
        <span class="screen-reader-text">
            Search        </span>
    </button>
</form>
    </div><!-- .search-popup -->

<div id="page" class="site">
    <div class="site-inner">
        <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

        <header id="masthead" class="site-header" role="banner">

                    <div class="container">
                <div class="header-links">
                                            <span class="btn-search fa fa-search icon-button-search"></span>
                    	                                </div><!-- .header-link -->
            </div>
        
        <div class="site-header-main">
            <div class="site-branding">
                                    <p class="site-title">
                        <a href="https://www.the-vu.com/" rel="home">
                            the-vu                        </a>
                    </p>
                                    <p class="site-description">Internet Magazine &#8211; July 2000 to today</p>
                
            </div><!-- .site-branding -->

                        <div class="menu-wrapper">
                <button id="menu-toggle" class="menu-toggle toggled-on" aria-expanded="true" aria-controls="site-navigation social-navigation">Menu</button>
                <div id="site-header-menu" class="site-header-menu clearfix">

                        <nav id="site-navigation" class="main-navigation container" role="navigation" aria-label="Primary Menu">
				            <div class="menu-menu-container"><ul id="menu-menu" class="primary-menu"><li id="menu-item-4255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4255"><a href="https://www.the-vu.com/about/">About the-vu</a></li>
<li id="menu-item-4254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4254"><a href="https://www.the-vu.com/legal-disclaimer/">Legal disclaimer</a></li>
<li id="menu-item-4629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4629"><a href="https://www.the-vu.com/category/art/">Art</a></li>
<li id="menu-item-4623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4623"><a href="https://www.the-vu.com/category/dance/">Dance</a></li>
<li id="menu-item-4624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4624"><a href="https://www.the-vu.com/category/earth/">Earth</a></li>
<li id="menu-item-4615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4615"><a href="https://www.the-vu.com/category/jeffrey-the-barak/">Jeffrey the Barak</a></li>
<li id="menu-item-4625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4625"><a href="https://www.the-vu.com/category/kick-scooters/">Kick-Scooters</a></li>
<li id="menu-item-4622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4622"><a href="https://www.the-vu.com/category/louis/">Louis the Scooterer</a></li>
<li id="menu-item-4619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4619"><a href="https://www.the-vu.com/category/objects/">Objects</a></li>
<li id="menu-item-4627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4627"><a href="https://www.the-vu.com/category/people/">People</a></li>
<li id="menu-item-4617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4617"><a href="https://www.the-vu.com/category/philosophy/">Philosophy</a></li>
<li id="menu-item-4618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="https://www.the-vu.com/category/places/">Places</a></li>
<li id="menu-item-4616" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4616"><a href="https://www.the-vu.com/category/rides/">Rides</a></li>
</ul></div>                        </nav><!-- .main-navigation -->
                </div><!-- .site-header-menu -->
            </div><!-- .menu-wrapper -->
            
        </div><!-- .site-header-main -->


    
</header>

        <div id="content" class="site-content container">

	<div id="primary" class="content-area row">
		<main id="main" class="site-main col-md-8 col-sm-12 col-md-offset-2" role="main">

			
<article id="post-5335" class="post-5335 post type-post status-publish format-standard has-post-thumbnail hentry category-jeffrey-the-barak category-kick-scooters category-rides tag-dualtron tag-electric-scooter tag-falcon-pev tag-fat-tire tag-phat">

	<header class="entry-header">
		<h1 class="entry-title">Electric Scooters in 2019</h1>
		<div class="entry-info">
			<span class="posted-on">Posted on <time class="entry-date published" datetime="2019-04-01T10:46:56-10:00">April 1, 2019</time><time class="updated" datetime="2019-04-02T14:30:45-10:00">April 2, 2019</time></span><span class="author-info"> by <a href="https://www.the-vu.com/author/admin/">editor</a></span>		</div>
	</header>

	
		<div class="entry-thumbnail">
			<img width="938" height="938" src="https://www.the-vu.com/wp-content/uploads/2019/04/DUALTRON_THUNDER_ELECTRIC_SCOOTER_PROFILE_2000x.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.the-vu.com/wp-content/uploads/2019/04/DUALTRON_THUNDER_ELECTRIC_SCOOTER_PROFILE_2000x.png 938w, https://www.the-vu.com/wp-content/uploads/2019/04/DUALTRON_THUNDER_ELECTRIC_SCOOTER_PROFILE_2000x-150x150.png 150w, https://www.the-vu.com/wp-content/uploads/2019/04/DUALTRON_THUNDER_ELECTRIC_SCOOTER_PROFILE_2000x-300x300.png 300w, https://www.the-vu.com/wp-content/uploads/2019/04/DUALTRON_THUNDER_ELECTRIC_SCOOTER_PROFILE_2000x-768x768.png 768w" sizes="(max-width: 938px) 100vw, 938px" />		</div><!-- .post-thumbnail -->

	
	<div class="entry-content">
		
<p>By Jeffrey the Barak</p>



<p>It is 2019 and that means I have been writing articles about electric scooters in the-vu for 19 years.</p>



<p>A lot has changed since I was retiring my first electric scooter in 2000, and reviewing my second. Electric cars are now beginning their slow takeover of fuel cars, led by Tesla, Nissan and others. Harley Davidson of all people is transitioning to desirable electric two-wheelers, and outside the US, places like Singapore are seeing an amazing array of fabulous electric scooters.</p>



<h4>The dockless explosion.</h4>



<p>The most visible change is the proliferation of dockless rented scooters in many cities, from companies such as Bird, Lime etc. And socially this is biggest change, because while thousands of happy users love them, there are so many negative views due to the dockless clutter, sidewalk tripping hazards, irresponsible user behavior etc., and there are even sworn enemies of these scooters who set out to destroy them, vandalize them, foul them etc.</p>



<h4>My current ride</h4>



<p>For the last fourteen months I have used an Ojo Electric as a second vehicle, sharing one car with my wife, and using the Ojo for short trips around my home town of Kailua, except for when it is raining, at which time I summon a rideshare if my wife has the car.</p>



<p>Since getting the Ojo, I have not ridden anywhere on my human-powered Kickbike at all. I just inflate the tires, do a loop of the driveway and hang my former passion back up in the garage for a few weeks.</p>



<h4>Personal electric scooters in 2019</h4>



<p>So let&#8217;s take a look at the electric scooter situation in 2019. I am not talking about electric motorcycles or electric motor scooters that replace Vespa-type road vehicles.</p>



<p>I am focusing here on vehicles that you can ride in the bike lane, or through a park, and get away with it, regardless of your particular set of confused and inappropriate laws and bylaws.</p>



<p>In the United States, laws might restrict you to 15 MPH or 20 MPH or ban you altogether, and this varies from State to State or City to City, but despite that, unless you are unlucky enough to have an officer with a scooter bias, you can usually responsibly ride almost any electric scooter anywhere, and also push that speed limit quite a bit.</p>



<h4>Four New Categories</h4>



<p>It seems that the current spread of electric scooters can be subdivided into four new categories:</p>



<ul><li>The Monster scooter   </li><li>The Fat-Tire scooter  </li><li>The bike-tire electric kick-scooter  </li><li>The mini-folding, and/or liftable scooter  </li></ul>



<p>As with most subjects, it is YouTube that is our window to the world. Thanks to action cameras such as GoPro, and thanks to YouTube, we can see an array of electric scooters, some available, others unobtainable and get a picture of what is out there that would have been impossible two decades ago when the electric scooter entered the marketplace.</p>



<h4>The most exciting category</h4>



<p>The most exciting category that has formed itself lately includes scooters that use long travel suspension systems to make small diameter tires usable at speed. The name Monster scooter may or not stick as the defining description for this group of products. With the historic rigid frame scooters, you had to have at least 12 inches of bicycle tire to be able to ride anywhere at speeds in excess of 10 MPH, but now the wheels swing up and down in response to the surface, and the rider glides over the bumps. So now 10 and 11 inch pneumatic tires are more than adequate.</p>



<p>Now that very powerful hub-mounted motors can squeeze inside a tiny wheel, these scooters might just represent the most fun you can have on two wheels. Some are so powerful that any gradient can be ignored. With the wired-in restrictions bypassed, some of these incredible machines will take you to bone-smashing speeds so high, that I am actually afraid to type what they are, lest I start shaking in fear.</p>



<p>The prices of the best ones are high, much higher than the entry-level gas-powered motor scooters that you can buy anywhere, but that is a silly comparison because the usage here is radically different. As with anything made in China, there are also knock-off clones of many of the best designs, for less money, but with certain risks.</p>



<p>Picking one company that represents this amazing category of scooter, lets look at Mini-Motors USA. Various models have different capabilities, different tires and come in at different price points, but I encourage the reader to look on YouTube for Dualtron Thunder, Dualtron 3, Dualtron Spider and Speedway 5. All have motors in each wheel and long suspension travel. Another well-reviewed choice to look at is Falcon PEV&#8217;s Zero 10X. if you are reading this considerably later than April 2019, then you should find newer ones to look at. YouTube is the place.</p>



<h4>Fat-Tire Scooters</h4>



<p>You are not going to put one of these under your desk or in a locker, because it will require a parking spot, but this category uses enormous tires as their main suspension system. They could be written off as a novelty, except that they are a lot of fun and can possibly still get away with being used in the bike lane.</p>



<p>They are generally slower than the previous category, and they do feature seats, which you can choose to stand in front of, and you will either love them, or dismiss them as not fulfilling the e-scoot niche.</p>



<p>Many of the most impressive variants, including the Scrooser and the Stator, are not actually obtainable due to them being in development, or being marketed outside the US only. But you can get your hands on some giants today in the US, particularly those from Phat Scooters who offer the HD and the Phatty, Skooza who offer the K1 and K1S, and the SSR Motorsports SEEV 800.  While the unavailable Scrooser and Stator have their wires mostly inside their frames, the lesser models above are a bit less visually refined. </p>



<p>Later this week I will be testing a Phat Phatty and I look forward to seeing what it feels like to throw one into a turn on the shoulders of those big square tires. I suspect these tires were actually deigned for three or four-wheeled vehicles that do not lean like a two-wheeler.</p>



<h4>Traditional Bike-tire Scooters</h4>



<p>A typical scooter tire resembles what you see on a children&#8217;s bicycle. Often they are 12 inches tall and quite narrow. This is not to say they are unsafe at speed or under load, but they often have inner tubes, instead of being tubeless, mainly due to their shape being tube-friendly.</p>



<p>BMW, known for luxury cars, and before that, bubble cars, has been threatening to offer an electric scooter for years and I pick this one to illustrate the category. It looks like a traditional small-tired kick scooter.</p>



<p>I have loved this format since childhood, but I think that it may be seeing its last days.  The mini-scooter such as the Dualtron above, with its long travel suspension can actually be a better ride than the larger bike-wheel that we have always relied upon to smooth out the terrain. I would not be investing in the spoked wheel industry right now.</p>



<p>Kickstart, the cross border Canadian/American firm that has the Zumaround electric versions of their aging Sidewalker kick-scooter designs typifies this type of scooter, and I will bet that their sales are minimal compared to the modern mini-scooters we have been discussing.</p>



<h4>Even smaller</h4>



<p>For those on a lower budget who never want to go any faster than 10 or 15 MPH and always stay on paved surfaces, or those who want to carry their scooter around easily, then there is still the massive category of electric scooters with wheels much smaller than 10 inches, many of which have solid tires, or even skate wheels, and little to no suspension.</p>



<p>These are very affordable and will take the sting out of having to walk for a mile or two. And it should be said that these are the most common electric scooters.</p>



<p>Smaller size may bring less pleasure, but users of these little tools will have the last laugh when a scooter needs to be carried up some stairs, or stashed in a locker, or used as a slow speed alternative to that exhausting last-mile walk, or a way to cross a warehouse floor or traverse a long corridor, perhaps even without a crash helmet.</p>



<h4>The winner</h4>



<p>Time may prove me wrong, but as an experienced market watcher, I will say the category to beat is the Monster scooter represented by the Dualtron examples above. I think that their impressive range, available unrestricted speeds, and smooth rides, make them by far the best scooter. As prices continue to fall, and the marketplace steers them all towards the bigger and wider tires found on the top models, they will take over the world.</p>



<p><em>Jeffrey</em><em> the Barak has been writing about kick-scooters and electric scooters for decades</em>. <em>He has so far owned at least sixteen kick scooters and four electric scooters.</em></p>
	</div><!-- .entry-content -->

	<footer class="entry-footer clearfix"><span class="cat-tags-links"><span class="cat-links"><span class="cat-icon"><i class="fa fa-folder-open"></i></span><span class="screen-reader-text">Categories</span><a href="https://www.the-vu.com/category/jeffrey-the-barak/" rel="category tag">Jeffrey the Barak</a>, <a href="https://www.the-vu.com/category/kick-scooters/" rel="category tag">Kick-Scooters</a>, <a href="https://www.the-vu.com/category/rides/" rel="category tag">Rides</a></span><span class="tags-links"><span class="tags-icon"><i class="fa fa-hashtag" aria-hidden="true"></i></span><span class="screen-reader-text">Tags</span><a href="https://www.the-vu.com/tag/dualtron/" rel="tag">Dualtron</a>, <a href="https://www.the-vu.com/tag/electric-scooter/" rel="tag">electric scooter</a>, <a href="https://www.the-vu.com/tag/falcon-pev/" rel="tag">Falcon PEV</a>, <a href="https://www.the-vu.com/tag/fat-tire/" rel="tag">Fat-Tire</a>, <a href="https://www.the-vu.com/tag/phat/" rel="tag">Phat</a></span></span></footer></article>

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.the-vu.com/2019/01/different-ways-to-clean-jalousie-louvered-windows/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span><span class="screen-reader-text">Previous post:</span> <span class="post-title">Different ways to clean Jalousie (louvered) windows.</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/electric-scooters-in-2019/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.the-vu.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_0d803f84fac903f6');_i.setAttribute('value','c1ca5040f452c467');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5335' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9292409a16" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="78"/></p><style>.ssc_notice_0d803f84fac903f6 strong {display:none;}.ssc_notice_0d803f84fac903f6:after {content:'\2018\0063\0031\0063\0061\0035\0030\0034\0030\0066\0034\0035\0032\0063\0034\0036\0037\0030\0064\0038\0030\0033\0066\0038\0034\0066\0061\0063\0039\0030\0033\0066\0036\2019';font-weight:bold;}</style><noscript><p class="ssc_notice_0d803f84fac903f6">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">048f03ffa6d25c6381400cc4a0c97f54</strong></p></noscript>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- .comments-area -->
		</main><!-- .site-main -->
			</div><!-- content-area -->

        </div><!-- .site-content -->

        <footer id="colophon" class="site-footer" role="contentinfo">
            <div class="site-info container">
                            <a href="https://wordpress.org/">Proudly powered by WordPress</a>

                                <a class="theme-credit" href="https://abdulrafay.me/" target="_blank">Simplent Theme by Rafay</a>
            </div>
        </footer>

    </div><!-- site-inner -->
</div><!-- site -->

	<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201914'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-vu.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.the-vu.com/wp-content/themes/simplent/assets/js/skip-link-focus-fix.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.the-vu.com/wp-content/themes/simplent/assets/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simplent_screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-vu.com/wp-content/themes/simplent/assets/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.the-vu.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://www.the-vu.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201914.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'5220774',post:'5335',tz:'-10',srv:'www.the-vu.com'} ]);
	_stq.push([ 'clickTrackerInit', '5220774', '5335' ]);
</script>
</body>
</html>